Home Page Articles User Guides News Letter  



Author Topic: Setting VLAN ID on 6730i  (Read 323 times)

Offline webbyz

  • Contributer
  • *
  • Posts: 6
  • Country: us
  • Karma: +0/-0
    • View Profile
Setting VLAN ID on 6730i
« on: July 05, 2017, 01:40:13 PM »
Hello all. I am trying to be able to specify the VLAN tag that the phone has on it due to some network updates. I want to specify VLAN100. However, then I go to the Advanced Configuration -> Network Page, the VLAN ID box is grayed out and I cannot change the value. In the VLAN area, here is what I have...

Global
VLAN Enable - Unchecked (Cannot change, grayed out)
Priority, Non-IP Packet - 5
HPQ Enable - Enabled

LAN Port
VLAN ID - 1 (Cannot change, grayed out)
SIP Priority - 5 (Cannot change, grayed out)
RTP Priority - 5 (Cannot change, grayed out)
RTCP Priority - 5 (Cannot change, grayed out)

Is there another setting somewhere to enable me to change the VLAN ID from 1 to 100?

Any help is appreciated.



Offline bojo387

  • Jr. Member
  • **
  • Posts: 46
  • Country: sg
  • Karma: +0/-0
    • View Profile
Re: Setting VLAN ID on 6730i
« Reply #1 on: August 03, 2017, 09:18:21 AM »
Have you tried via the config (.cfg) file?

BR/Bojo

 

Sitemap 1 2 3 4 5 6 7 8 9