Home Page Articles User Guides News Letter  



Author Topic: IP Trunk betweeb two 3300 CXi "Out of Service"  (Read 5480 times)

Offline gimitel

  • Full Member
  • ***
  • Posts: 166
  • Karma: +0/-0
    • View Profile
IP Trunk betweeb two 3300 CXi "Out of Service"
« on: July 06, 2010, 10:44:30 AM »
Dear Mitel friends,

I have program two mitel 3300 ICP CXi in my test lab to call between sites using IP Trunking.
I used two vpn routers to build a vpn tunnel between the two 3300 CXi.
I can ping the ICP from site A (192.168.1.2) to site B (192.168.2.5). I cab also ping the IP Phones from site A to Site B and visa versa.
The problem i am having now is that when i make 4 digits call (internal call) to the other site i will get an Out of Service message.

In the maintanance command on the icp i entered state xnet all, and i can see the the IP trunk  is out of service!!
Both ICP has IP Networking License & XNet license

I did everything by the book, but still when i make a call from one site to the other i will receive an OUT OF SERVICE message.
The system also give out an alarm about ICP COMS Card (something like that).

Can someone help me out?


Offline Northeaster

  • Jr. Member
  • **
  • Posts: 46
  • Karma: +0/-0
    • View Profile
Re: IP Trunk betweeb two 3300 CXi "Out of Service"
« Reply #1 on: July 06, 2010, 03:52:45 PM »
perhaps list which / all forms / programming you have added to geth the IP truning working, and someone may notice what is missing.


Offline Northeaster

  • Jr. Member
  • **
  • Posts: 46
  • Karma: +0/-0
    • View Profile
Re: IP Trunk betweeb two 3300 CXi "Out of Service"
« Reply #2 on: July 06, 2010, 03:54:46 PM »
sorry, just seen your other post, with the programming / form info.

Offline Chakara

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 607
  • Karma: +2/-0
    • View Profile
    • Kyle Petree
Re: IP Trunk betweeb two 3300 CXi "Out of Service"
« Reply #3 on: July 07, 2010, 12:35:05 AM »
  While getting this working seems a bit complicated - once set up it works VERY solidly.  How about your maintenance/diagnostic logs for things of interest?

-Chak


voipin

  • Guest
Re: IP Trunk betweeb two 3300 CXi "Out of Service"
« Reply #4 on: July 11, 2010, 08:05:22 PM »
Can you post your IP networking configuration for both sites? Should be very simple to fix.

Offline gimitel

  • Full Member
  • ***
  • Posts: 166
  • Karma: +0/-0
    • View Profile
Re: IP Trunk betweeb two 3300 CXi "Out of Service"
« Reply #5 on: July 15, 2010, 10:32:17 AM »

Guys,

Indeed, the IP trunking is very simple to configure.
The problem i was having is that the VPN Router between the sites was NAT enabled.

Thanks,


Gianni

Offline glennmitel

  • Jr. Member
  • **
  • Posts: 54
  • Karma: +1/-0
    • View Profile
    • Capital support
Re: IP Trunk betweeb two 3300 CXi "Out of Service"
« Reply #6 on: August 19, 2010, 11:24:46 AM »
check that there is no firewall blocking the Mitel IP trunking ports

they are below

Offline Chakara

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 607
  • Karma: +2/-0
    • View Profile
    • Kyle Petree
Re: IP Trunk betweeb two 3300 CXi "Out of Service"
« Reply #7 on: August 19, 2010, 11:06:48 PM »
  So disabling NAT over the tunnel is what fixed it?

- Chak


 

Sitemap 1 2 3 4 5 6 7 8 9