Home Page Articles User Guides News Letter  



Author Topic: RAD Do Not Disturb  (Read 2835 times)

test_bench

  • Guest
RAD Do Not Disturb
« on: July 07, 2008, 09:41:28 PM »
Hi All,

I have noticed a lot of posts regarding the fact that RADs can go into DND under certain circumstances. Would disabling the DND option under the RADs Class of Service prevent this from ever happening?

Thanks,
TB


Offline Mitel100

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 260
  • Country: gb
  • Karma: +6/-0
    • View Profile
Re: RAD Do Not Disturb
« Reply #1 on: July 08, 2008, 02:50:55 AM »
There are varioud reasons why RAD's go into DND. the man reason is that the timers are wrong in the COS. It is always good to have DND enabled, therefore, you will know that some programming is not right.

If you disable, do not know what will really happen, I would of thought that instead of DND that the it will do into another kind of state, that again will not play any messages.

Overall, if the setup is correct the RAD's should not go into DND. Make sure of the following:

When using 3300 Embeded RAD's ensure that you put them into a Hunt Group with a phase timer of 1 or more and use the Hunt Group number instead of the RAD number.
Ensure that the timings are right in each COS for each RAD.

I hope this information helps

Offline ralph

  • Mitel Forums Admin
  • Hero Member
  • *****
  • Posts: 5297
  • Country: us
  • Karma: +453/-0
  • Published Author: http://amzn.to/2dcYSY5
    • View Profile
Re: RAD Do Not Disturb
« Reply #2 on: July 08, 2008, 08:21:51 AM »
I actually tried removing the DND option from the COS. 
Didn't make a difference. 
Now that was several years ago so maybe the software changed but I doubt it.

The one thing I always do to help prevent the RAD from going DND is to extend the COS option of "expected off hook timer" to the maximum.  It the RAD message is longer than this timer or it doesn't disconnected before the timer expires the RAD will go DND.

Ralph


 

Sitemap 1 2 3 4 5 6 7 8 9