Home Page Articles User Guides News Letter  



Author Topic: Unable to login to the web interface... going worst  (Read 10473 times)

meulator

  • Guest
Unable to login to the web interface... going worst
« on: April 21, 2010, 02:10:56 PM »
Hello there,

i'm glad i've found this place, and hope you will be able to help me

Here is my problem :

Since a long time, i had no trouble at all.
During the past last days, i was getting a message after logging into the 3300 ICP web interface and clicking the administration button : "A system error occurred, contact Mitel blablabla No data available for specified ressource

Ip.add.of.the.ICP/uwi/xsl/uwi_renderAppareasel.xsl, line 0



I tried to reboot the 3300 (the hard way) : after rebooting, same trouble.

I tried to login using telnet, and the login/pass must be different from the web page because i didn't succeed... since then, i cannot even get the login/pass prompt on telnet, but worst, i'm not able to get the login/pass page on the web interface either!

Using another PC, i'm able to login normally and do anything on the web interface...

I suspect my Pc may have been banned by the 3300, and my question is : how do i unban my computer?

I'm able to ping, but neither IE nor Firefox or Chrome allows me to get the login/pass page... i even tried to spoof my nic's Mac address, with no success, still same trouble...

What should/could i do? Is it related to the 3300 or to my computer's network configuration (which hasn't changed since a long time)

Thanks!


Offline ralph

  • Mitel Forums Admin
  • Hero Member
  • *****
  • Posts: 5296
  • Country: us
  • Karma: +453/-0
  • Published Author: http://amzn.to/2dcYSY5
    • View Profile
Re: Unable to login to the web interface... going worst
« Reply #1 on: April 21, 2010, 02:22:45 PM »
The 3300 only uses IE.  Can't use FF or Chrome so you can limit your troubleshooting to IE.

Ralph
Sell Used Mitel Equipment and phones
« Last Edit: April 21, 2010, 02:38:56 PM by ralph »

Offline Chakara

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 607
  • Karma: +2/-0
    • View Profile
    • Kyle Petree
Re: Unable to login to the web interface... going worst
« Reply #2 on: April 21, 2010, 09:38:23 PM »
  Change the IP of your computer.  For telnet there is no way for it to know "it is your computer" other than IP so maybe that will tell us something.

  Odd issue....

-Chak

meulator

  • Guest
Re: Unable to login to the web interface... going worst
« Reply #3 on: April 22, 2010, 05:03:27 AM »
Hello there,

well, problem solved by itself... dont know what happends!

To answer your kind answers :

1) i tried with FF & Chrome just to see if i get the login page, because i wasn't getting it with IE
2) There might be a MAC based security on the 3300 ICP ; banning only an ip address isn't real security because it can easily be changed... changing a MAC address is slightly more difficult :)

Anyway, problem solved!!

 

jdluna

  • Guest
Re: Unable to login to the web interface... going worst
« Reply #4 on: June 14, 2010, 10:23:14 AM »
I had the same issue. In the Internet options in IE, I did the "Reset Internet Explorer Options" on the advanced tab. I haven't had a problem since.

Offline Chakara

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 607
  • Karma: +2/-0
    • View Profile
    • Kyle Petree
Re: Unable to login to the web interface... going worst
« Reply #5 on: June 14, 2010, 09:45:05 PM »
  MAC based security could only work on the local LAN - not traversing layer 3.  MAC's change as packets are routed.  So basing security on that wouldn't be terribly effective.....

-Chak

Offline ralph

  • Mitel Forums Admin
  • Hero Member
  • *****
  • Posts: 5296
  • Country: us
  • Karma: +453/-0
  • Published Author: http://amzn.to/2dcYSY5
    • View Profile
Re: Unable to login to the web interface... going worst
« Reply #6 on: September 06, 2013, 11:22:42 AM »
I just wanted to ping this thread because I just had the exact same problem.
It was resolved per jdluna'a suggestion.

I am so glad the new software can use Firefox.

Ralph

Offline markyb73

  • Full Member
  • ***
  • Posts: 97
  • Karma: +5/-0
    • View Profile
Re: Unable to login to the web interface... going worst
« Reply #7 on: September 07, 2013, 09:39:16 AM »
I love using Firefox with the new software ....just feels nice  :D

Offline ianbt001

  • Jr. Member
  • **
  • Posts: 62
  • Karma: +0/-0
    • View Profile
Re: Unable to login to the web interface... going worst
« Reply #8 on: September 24, 2013, 04:57:11 PM »
Gents, not sure if this applies to this problem but had a recent issue when logging in to release 6 software and then logging into 4.2 , basically on 4.2 ie would not display page correctly after logging in to rel 6.
Fix was to clear cache on ie, looks like rel 6 installs a cookie or certificate in ie which causes issue going back to rel 4.2.

My problem was I had 192.168.1.2 set in favourites and unless you take tick out of box in ie8 the cache for favourites is not cleared when you delete the rest..


 

Sitemap 1 2 3 4 5 6 7 8 9