Home Page Articles User Guides News Letter  



Author Topic: 5340 Issue  (Read 4499 times)

Offline ralph

  • Mitel Forums Admin
  • Hero Member
  • *****
  • Posts: 5296
  • Country: us
  • Karma: +453/-0
  • Published Author: http://amzn.to/2dcYSY5
    • View Profile
5340 Issue
« on: March 17, 2010, 08:30:31 AM »
Anyone seen a 5340 do a countdown and then reboot?   Looking for cause?

Ralph
« Last Edit: April 22, 2014, 10:49:08 AM by ralph »


Offline bobcheese

  • Sr. Member
  • ****
  • Posts: 435
  • Karma: +3/-0
    • View Profile
Re: 5340 Issue
« Reply #1 on: March 17, 2010, 11:40:57 AM »
Think I have seen this when it loses connection to the ICP.

Offline Mattmayn

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1068
  • Country: vi
  • Karma: +14/-0
    • View Profile
Re: 5340 Issue
« Reply #2 on: March 17, 2010, 05:50:25 PM »
We had a batch of them do this when they first came out. I think we had to put new firmware on them. Does it say something about "Assertion failed?"

Offline ralph

  • Mitel Forums Admin
  • Hero Member
  • *****
  • Posts: 5296
  • Country: us
  • Karma: +453/-0
  • Published Author: http://amzn.to/2dcYSY5
    • View Profile
Re: 5340 Issue
« Reply #3 on: March 18, 2010, 08:06:33 AM »
Quote
Does it say something about "Assertion failed?"
Not sure yet.   It's really not my account to resolve so I'm hands off for the moment.   I jsut hadn't seen this myself so I wanted to ping the group to see if anyone else had.

Ralph
« Last Edit: April 22, 2014, 10:48:52 AM by ralph »


 

Sitemap 1 2 3 4 5 6 7 8 9