Home Page Articles User Guides News Letter  



Author Topic: MWI always on  (Read 11054 times)

Offline ctmedina

  • Jr. Member
  • **
  • Posts: 70
  • Karma: +0/-0
    • View Profile
    • Just me, and my ramblings
MWI always on
« on: March 03, 2010, 01:45:36 PM »
Hey Everyone,

Has anyone had this? I am getting reports from users that the MWI ligts are staying on even when the users do not have any messages. I am not really sure where to begin. I am using a 3300 4.0 or should I say MCD 4.0 with the embedded voicemail. It is a CX controller.

All the phones are 5330s. Just a simple setup. No alarms, no warnings, nothing out of the ordinary. Can anyone point me in the right direction?

Carlos


Offline ralph

  • Mitel Forums Admin
  • Hero Member
  • *****
  • Posts: 5296
  • Country: us
  • Karma: +453/-0
  • Published Author: http://amzn.to/2dcYSY5
    • View Profile
Re: MWI always on
« Reply #1 on: March 03, 2010, 02:01:21 PM »
Do this first:   
With the handset down, press the msg button.   then press the read messages button.   It should show you what left the message.   If someone other than the VM light the light, beat them.

If the message came from VM, you may have a port that is not in your vm hunt group.   Be sure all VM ports are in your VM hunt group.   If yes, call each of the ports to be sure they all answer.

Ralph
« Last Edit: April 22, 2014, 03:43:33 PM by ralph »

Offline bobcheese

  • Sr. Member
  • ****
  • Posts: 435
  • Karma: +3/-0
    • View Profile
Re: MWI always on
« Reply #2 on: March 03, 2010, 02:31:10 PM »
probalby a callback set by accident. do 'loc feat ext xxxx' in maint commands

Offline ctmedina

  • Jr. Member
  • **
  • Posts: 70
  • Karma: +0/-0
    • View Profile
    • Just me, and my ramblings
Re: MWI always on
« Reply #3 on: March 03, 2010, 02:54:02 PM »
When the user pushes the envelope key it says "call me back"???????????????????

Carlos


Offline ralph

  • Mitel Forums Admin
  • Hero Member
  • *****
  • Posts: 5296
  • Country: us
  • Karma: +453/-0
  • Published Author: http://amzn.to/2dcYSY5
    • View Profile
Re: MWI always on
« Reply #4 on: March 03, 2010, 04:05:37 PM »
I forgot a step.
Press the Call Me Back Key.
Just be sure the phone is on hook when you do it.

Ralph
« Last Edit: April 22, 2014, 03:43:18 PM by ralph »

Offline bobcheese

  • Sr. Member
  • ****
  • Posts: 435
  • Karma: +3/-0
    • View Profile
Re: MWI always on
« Reply #5 on: March 04, 2010, 08:32:54 AM »
the easiest way to clear is for them to complete the callback. So as Ralph says press the msg key and then it displays 'callback' press the yes softkey and it will display the number that set the callback press call and it will clear once the other party answers

Offline ralph

  • Mitel Forums Admin
  • Hero Member
  • *****
  • Posts: 5296
  • Country: us
  • Karma: +453/-0
  • Published Author: http://amzn.to/2dcYSY5
    • View Profile
Re: MWI always on
« Reply #6 on: March 04, 2010, 08:39:09 AM »
Forgot to mention: to erase the call back message, the COS of the phone must allow it.

Ralph
« Last Edit: April 22, 2014, 03:43:05 PM by ralph »

Offline ctmedina

  • Jr. Member
  • **
  • Posts: 70
  • Karma: +0/-0
    • View Profile
    • Just me, and my ramblings
Re: MWI always on
« Reply #7 on: March 09, 2010, 10:52:25 AM »
Which class of service setting? does it actaully say call back cancel or something like that?

Carlos

I was going to post my exported COS that is assigned to those phones, but it just looked like crap when I pasted in the post.

Offline Kurt

  • Jr. Member
  • **
  • Posts: 82
  • Karma: +1/-0
    • View Profile
Re: MWI always on
« Reply #8 on: March 09, 2010, 01:35:01 PM »
I can't remember the exact name but its something the effect of 'Call back Erasure Allow'

Offline ctmedina

  • Jr. Member
  • **
  • Posts: 70
  • Karma: +0/-0
    • View Profile
    • Just me, and my ramblings
Re: MWI always on
« Reply #9 on: March 22, 2010, 08:32:00 AM »
I did not find the COS setting relating to that. I am running 4.0 on that system. One thing I did not mention, was that the ext were moved to this system from another 3300 system running a 9.x release. We used EntMan/OpsMan to move them after setting up the controller.

Carlos

Offline ralph

  • Mitel Forums Admin
  • Hero Member
  • *****
  • Posts: 5296
  • Country: us
  • Karma: +453/-0
  • Published Author: http://amzn.to/2dcYSY5
    • View Profile
Re: MWI always on
« Reply #10 on: March 22, 2010, 09:30:55 AM »
The actual COS option is "Multiline Set Voicemail Callback message erasure allowed"  Turn it to yes and then you will be able to delete the message light from the phone.

Ralph
« Last Edit: April 22, 2014, 03:42:37 PM by ralph »

Offline ctmedina

  • Jr. Member
  • **
  • Posts: 70
  • Karma: +0/-0
    • View Profile
    • Just me, and my ramblings
Re: MWI always on
« Reply #11 on: March 23, 2010, 09:28:49 AM »
Awesome, that was it. Thanks a gazillion Ralph. You do not know how crazy I was going trying to find that darm COS setting. After staring at them for a while things just start to get blurry!

It would be awesome if you could tag a discussion with something to indicate that the question was actually answered. I know it would save me digging thru the forums looking thru just questions without answers. I always try to dig thru the forums to find stuff before I post a question. I know how annoying it can be to answer the same question over and over again...

Carlos

Offline Chakara

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 607
  • Karma: +2/-0
    • View Profile
    • Kyle Petree
Re: MWI always on
« Reply #12 on: March 24, 2010, 03:01:16 PM »
  Good question - I'll look into it....

-Chak

Offline ralph

  • Mitel Forums Admin
  • Hero Member
  • *****
  • Posts: 5296
  • Country: us
  • Karma: +453/-0
  • Published Author: http://amzn.to/2dcYSY5
    • View Profile
Re: MWI always on
« Reply #13 on: March 24, 2010, 03:20:43 PM »
Here's a fun one.
Just today I had a customer that had a MWI key on her phone for the mailbox of the main number.
Somehow she managed to light the light from her phone.   Now the light is on, when she presses it, it trys to ring her own phone but since she is on the phone (because she pressed the MWI button) she gets a busy tone.   She can't clear the light.
Had to send a tech to site to resolve.  The extn for the MWI turned out to be an analog line that existed only so that we could have a MWI key.  Had the tech put his butt set on it and call the other phone.  Light goes out because they talked. 
Such fun but another example of some of the weird things you can see with MWI's.

Ralph

Offline ralph

  • Mitel Forums Admin
  • Hero Member
  • *****
  • Posts: 5296
  • Country: us
  • Karma: +453/-0
  • Published Author: http://amzn.to/2dcYSY5
    • View Profile
Re: MWI always on
« Reply #14 on: March 24, 2010, 03:23:22 PM »
And since I'm thinking about it.
Had a phone with a light on that wouldn't go out.   Tech replaced the phone, deleted and recreated the phone but couldn't turn it out.   

If you see something like this, try the simple thing first: dial the msg wtg on code + the extension number of the phone.  Then dial the msg wtg off code + the extn of the phone.  Light goes out.  Like magic.

Ralph
« Last Edit: April 22, 2014, 03:42:52 PM by ralph »


 

Sitemap 1 2 3 4 5 6 7 8 9