Home Page Articles User Guides News Letter  



Author Topic: Silent Calls - Mitel 3300 MXe Release 9.0 UR2  (Read 8022 times)

Offline marcrp

  • Contributer
  • *
  • Posts: 16
  • Karma: +0/-0
    • View Profile
Silent Calls - Mitel 3300 MXe Release 9.0 UR2
« on: May 08, 2009, 02:00:22 PM »
Since we had our new Mitel 3300 MXe we've been having a lot of silent calls where the caller can't hear what the agent is saying. However the agent can hear the customer.

We are running 9.0 UR2 on the 3300.

It appears to be only calls that go through an ACD queue that get the problem and can be external or internal calsl to the ACD paths..

We get about 5 or 6 of these calls day at least. It seems to have happened since we upgrade to the first variant of version 9.0 release.

Anybody have any ideas?


Offline ralph

  • Mitel Forums Admin
  • Hero Member
  • *****
  • Posts: 5297
  • Country: us
  • Karma: +453/-0
  • Published Author: http://amzn.to/2dcYSY5
    • View Profile
Re: Silent Calls - Mitel 3300 MXe Release 9.0 UR2
« Reply #1 on: May 08, 2009, 02:25:20 PM »
(1) what type of phone is the agent using?
(2) The external callers, what type of trunk are they coming in on?  (PRI, Copper, SIP, IP to another 3300)
(3) Does the caller hang up and get right through the next time?

Ralph
« Last Edit: April 23, 2014, 12:11:14 PM by ralph »

Offline marcrp

  • Contributer
  • *
  • Posts: 16
  • Karma: +0/-0
    • View Profile
Re: Silent Calls - Mitel 3300 MXe Release 9.0 UR2
« Reply #2 on: May 08, 2009, 02:33:53 PM »
Hiya,

1. The agents are using 5215's 5212's and 5224's
2. External calls are through PRI. However we have had it happen internally when someone called the ACD path and that is IP to IP handset.
3. Yes, caller hangs up and calls back and gets through OK. It is very random.

Our VAR is stuck so we are not having much luck!

Thanks

Offline ralph

  • Mitel Forums Admin
  • Hero Member
  • *****
  • Posts: 5297
  • Country: us
  • Karma: +453/-0
  • Published Author: http://amzn.to/2dcYSY5
    • View Profile
Re: Silent Calls - Mitel 3300 MXe Release 9.0 UR2
« Reply #3 on: May 08, 2009, 02:54:05 PM »
The IP calls: are the calls from phones on the same subnet?
If no, give an example of the IP and subnet of each of the phones.

The trunk calls: is the trunking gateway on the same subnet as the ACD agent phone.

What type of 3300 do you have?  Is is a MCD?

Ralph

Offline marcrp

  • Contributer
  • *
  • Posts: 16
  • Karma: +0/-0
    • View Profile
Re: Silent Calls - Mitel 3300 MXe Release 9.0 UR2
« Reply #4 on: May 08, 2009, 03:13:49 PM »
IP Calls: Yes on same subnet (10.10.0.0). For info all VOIP traffic is on seperate VLAN to our data traffic.
Trunk Gateway: Yes on same subnet as ACD agents

Our 3300 is an MXe. We used to have a 3300 LX but change to a MXe in December and moved from version 8 on the LX to version 9 on the MXe. This is when the silent calls started.

Offline MitelMania

  • Jr. Member
  • **
  • Posts: 50
  • Karma: +0/-0
    • View Profile
Re: Silent Calls - Mitel 3300 MXe Release 9.0 UR2
« Reply #5 on: May 12, 2009, 12:17:20 PM »
this sounds like an RTP port issue or a networking issue... 

if this network is running on Layer 3 switches make sure there is no static routing rule that may be catching some of the RTP ports causing this issue

also verify that the phones are all getting DHCP from the same server...  an incorrect DHCP opti0on could cause issues if the phones have access to more than one DHCP server... a different QoS priority value being sent from one DHCP server than another can cause issues esp with high network traffic....

these things i mention are Rare cases.. but things i have seen in the field... (a DHCP relay flag set on a switch inadvertently.. or 2 DHCP servers having access to the same VLAN.. or an ACL in a network appliance that dropped packets from higher up ports..)

-Christopher

Offline ctmedina

  • Jr. Member
  • **
  • Posts: 70
  • Karma: +0/-0
    • View Profile
    • Just me, and my ramblings
Re: Silent Calls - Mitel 3300 MXe Release 9.0 UR2
« Reply #6 on: June 04, 2009, 09:54:21 AM »
We have experienced similar problem. We are still chasing... We are only experienceing one way audio on outbound calls via SIP. We have a PRi and SIP trunks and our normal routing is inbound via PRI and outbound via SIP. We are running rel9.0.2.18 on a 3300 mxe. Mitel keeps pointing us to the number of SIP licenses we have. We have confirmed that the number of SIP trunks match from our provider and what is set on the 3300. To complicated things even more, we are currently running an OCS voice pilot thru the 3300. Out OCS server uses SIP to connect to the 3300 and send voice calls out.

On all the wire shark captures I have done, there is no RTP traffic after the intial call setup. Mitel has not been able to tell me why the 3300 is not sending it. At this point we are were asked by Mitel to capture both on the inbound and outbound side to see if the traffic patterns match? I have not done this yet. Right now most of our outbound traffic is going out our PRI as well, but I have a few phones (mine and my other engineers) going out SIP for troubleshooting and such.

I am not sure this helps, but if anyone wants for specifics about this problem please let me know. I will post more info if our troubleshooting reviels anything.
 

Offline Mitel100

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 260
  • Country: gb
  • Karma: +6/-0
    • View Profile
Re: Silent Calls - Mitel 3300 MXe Release 9.0 UR2
« Reply #7 on: June 04, 2009, 11:23:36 AM »
In relation to your SIP Issue here, if you have compression turned on, try turning it off, as I have found this does affect calls over SIP. Why, well who knows.

Offline ralph

  • Mitel Forums Admin
  • Hero Member
  • *****
  • Posts: 5297
  • Country: us
  • Karma: +453/-0
  • Published Author: http://amzn.to/2dcYSY5
    • View Profile
Re: Silent Calls - Mitel 3300 MXe Release 9.0 UR2
« Reply #8 on: June 05, 2009, 10:52:41 AM »
As I write this I've been on a proj now for 1.5 days trying to get SIP trunks up to a carrier.

If you are using a Juniper Firewall, be sure to turn off "ALG"  (Application Layer Gateway) and Turn off screening for UDP flood.

Still ain't got it.

Carrier just told me I need to regsiter with port 80.  (Huh???!!!)   Everything in the world says 5060.

Ralph
« Last Edit: April 23, 2014, 12:10:50 PM by ralph »


 

Sitemap 1 2 3 4 5 6 7 8 9