Home Page Articles User Guides News Letter  



Author Topic: One-way audio only when transering from Nupoint?  (Read 2454 times)

Offline scleaves

  • New Member
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
One-way audio only when transering from Nupoint?
« on: September 15, 2011, 12:13:15 PM »
Greetings, All. We have a Mitel 3300, MGB, Nupoint, and SIP trunk service from Verizon over MPLS. Outbound calls work fine. Inbound calls directly to an extension work fine. Inbound calls that get the attendant on the Nupoint and then transfer to an extension get one-way audio; the caller hears the answerer, but the answerer hears nothing. It is probably important to note that this does not happen with internal calls that get the attendant on the Nupoint and then transfer, only the calls from outside. I've had one-way audio before when the gateway on the handsets was wrong, so of course I've checked the gateway on the Nupoint, and it is correct. Further, the Nupoint can ping SIP trunk IPs and handset IPs. The SIP trunk IP subnet is in local networks on the Nupoint (saw that on here as well). Thoughts? Suggestions? Anyone had similar issues before?

Thanks.


Offline brantn

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 270
  • Karma: +6/-0
    • View Profile
Re: One-way audio only when transering from Nupoint?
« Reply #1 on: September 15, 2011, 12:52:08 PM »
I would say to probably get a packet capture to look at and see if there is any missignaling or audio ports going to odd locations as a starter.

Offline ralph

  • Mitel Forums Admin
  • Hero Member
  • *****
  • Posts: 5296
  • Country: us
  • Karma: +453/-0
  • Published Author: http://amzn.to/2dcYSY5
    • View Profile
Re: One-way audio only when transering from Nupoint?
« Reply #2 on: September 15, 2011, 08:46:00 PM »
How many compression licenses do you have?

Ralph

Offline cotton

  • Contributer
  • *
  • Posts: 5
  • Karma: +0/-0
    • View Profile
Re: One-way audio only when transering from Nupoint?
« Reply #3 on: September 17, 2011, 02:43:54 AM »
Do you have any IPS running on your network? Any firewall between the applications?


 

Sitemap 1 2 3 4 5 6 7 8 9