Home Page Articles User Guides News Letter  



Author Topic: 5360 screensaver option disabled  (Read 4324 times)

Offline ucx

  • Jr. Member
  • **
  • Posts: 55
  • Karma: +0/-0
    • View Profile
5360 screensaver option disabled
« on: August 16, 2011, 10:41:15 PM »
A customer has a couple of 5360 phones and wishes to disable the screensaver on them. In the Settings menu, we can change the timeout for the screensaver to activate, but the 'Display Image' option is ticked but greyed out. This is how they came out of the box.
Is there any way to a) enable this option so we can de-select it; or b) disable the screensaver entirely?

Thanks.


Offline wiseguy

  • Full Member
  • ***
  • Posts: 199
  • Country: nl
  • Karma: +5/-0
    • View Profile
Re: 5360 screensaver option disabled
« Reply #1 on: August 17, 2011, 11:19:18 AM »
Disabling the sceensaver in NOT possible. The menu option is there as the first firmware version did support this. Mitel has taken this out to protect the display of the phone. If the customer doesn't like the screensaver then advise them to change into something they like. :)

Offline ucx

  • Jr. Member
  • **
  • Posts: 55
  • Karma: +0/-0
    • View Profile
Re: 5360 screensaver option disabled
« Reply #2 on: August 17, 2011, 06:22:22 PM »
Fair enough, I thought it might be something like that. Thanks for the reply.

Offline MitelUK2010

  • Sr. Member
  • ****
  • Posts: 201
  • Country: gb
  • Karma: +0/-0
    • View Profile
5360 screensaver option disabled
« Reply #3 on: August 21, 2011, 04:25:35 PM »
Could you not delete the default screensaver.spx file from the 3300?


 

Sitemap 1 2 3 4 5 6 7 8 9