Home Page Articles User Guides News Letter  



Author Topic: Mitel 3300 upload Fakepath error  (Read 7402 times)

Offline MitelUK2010

  • Sr. Member
  • ****
  • Posts: 201
  • Country: gb
  • Karma: +0/-0
    • View Profile
Mitel 3300 upload Fakepath error
« on: May 20, 2011, 02:26:08 PM »
When trying to upload files to 3300 I intermittently get "FTP error, access problem.verify that the local path is valid(c:fakepath) to get round this I can create a path called fakepath but I occasionally have to insert the file being uploaded into that directory for it to work. But it's a bit of a pain. I'm running win7 with windows FTP.
« Last Edit: December 09, 2011, 08:34:07 AM by ralph »


Offline MitelUK2010

  • Sr. Member
  • ****
  • Posts: 201
  • Country: gb
  • Karma: +0/-0
    • View Profile
3300 upload
« Reply #1 on: May 20, 2011, 03:43:36 PM »
Looks like an IE issue..... Sorted.

Thanks anyway

Offline bluewhite4

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1026
  • Country: us
  • Karma: +20/-0
    • View Profile
Re: 3300 upload
« Reply #2 on: May 20, 2011, 03:49:29 PM »
Just so everyone else is aware, here is what needs to be set in IE for this not to happen.

Within your browsers security settings, confirm that

Offline MitelUK2010

  • Sr. Member
  • ****
  • Posts: 201
  • Country: gb
  • Karma: +0/-0
    • View Profile
3300 upload
« Reply #3 on: May 20, 2011, 04:10:09 PM »
Exactly as the man says. I did initially create a path called fakepath and used that however it was a pain. But this done the job.

Thanks

Offline brantn

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 270
  • Karma: +6/-0
    • View Profile
Re: 3300 upload
« Reply #4 on: May 23, 2011, 11:32:21 AM »
This can also be fixed by putting the site into the trusted list.

ie. http://192.*.*.* and https://192.*.*.*

Offline MitelUK2010

  • Sr. Member
  • ****
  • Posts: 201
  • Country: gb
  • Karma: +0/-0
    • View Profile
3300 upload
« Reply #5 on: May 23, 2011, 05:27:28 PM »
That wasn't a fix for myself unfortunately. I have wildcards in their and still got the same result.

Offline ralph

  • Mitel Forums Admin
  • Hero Member
  • *****
  • Posts: 5297
  • Country: us
  • Karma: +453/-0
  • Published Author: http://amzn.to/2dcYSY5
    • View Profile
Re: Mitel 3300 upload Fakepath error
« Reply #6 on: December 09, 2011, 08:37:55 AM »
Updating this post because I had to deal with it again.
Here's the howto for the fix:

Quote
Go to Internet Explorer; Tools>> Internet Option>> Security>> Custom;  find the "Include local directory path when uploading files to a server" (it is a long ways down) and click on "Enable"  You may have to restart your computer, but this works & eliminates that pesky little "fakepath" that inhibits the upload.


Also, I've seen other post that suggest to upgrade to the latest version of Java.

Ralph


 

Sitemap 1 2 3 4 5 6 7 8 9