Home Page Articles User Guides News Letter  



Author Topic: Auto Attendant / Voice mail stop working  (Read 5786 times)

Offline cfortin

  • New Member
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
Auto Attendant / Voice mail stop working
« on: March 09, 2011, 12:15:41 PM »
I'm the lucky office guy with the most technical experience so I get to troubleshoot the Mitel 3300  phone system.  Yesterday afternoon something stopped.  Here are the symptoms:

Dial ext 500 to get voicemail rings once then disconnects to dial tone.
We can make outbound calls with no problem
Inbound call ring once then just hang
There are no alarms in System  and status is a green circle with a checkbox
There are no Error's in the Maintenance Log
There is the following in the Software > Error log "ESM login failed.  Block by ESM VM Not Ready" today.
From yesterday we also have "esm_CheckDesktopToolRedirect()->Unable to get tuple from user profile database..."

These last two look sneaky.  any help would be appreciated.

Also, I'd be interested in any consultants / contractors that we can use on-call going forward.

Cmf
« Last Edit: March 09, 2011, 12:35:54 PM by cfortin »


Offline bluewhite4

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1026
  • Country: us
  • Karma: +20/-0
    • View Profile
Re: Auto Attendant / Voice mail stop working
« Reply #1 on: March 09, 2011, 01:01:16 PM »
It sounds like the voicemail service failed or is stuck in some fashion. The easiest thing to do is to reboot the system, which should restore voicemail functionality. If thats not an option, we have other things we could try, but the best bet is a reboot.


To answer the second question, we'd need to know what area your in.

Offline Mitel100

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 260
  • Country: gb
  • Karma: +6/-0
    • View Profile
Re: Auto Attendant / Voice mail stop working
« Reply #2 on: March 10, 2011, 06:26:57 PM »
If you have access to the 3300 via a serial cable or port 2002, you can run the following commands:

iPVM_Status - displays status of embedded VM
iPVM_Stop - stops embedded VM
iPVM_Start - starts embedded VM

Hope this helps

Offline Chakara

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 607
  • Karma: +2/-0
    • View Profile
    • Kyle Petree
Re: Auto Attendant / Voice mail stop working
« Reply #3 on: March 10, 2011, 11:40:13 PM »
  I was looking for that last night Mitel100 - but failed to find it.  Thanks!

-Chak

Offline bluewhite4

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1026
  • Country: us
  • Karma: +20/-0
    • View Profile
Re: Auto Attendant / Voice mail stop working
« Reply #4 on: March 11, 2011, 08:02:01 AM »
iPVM_Status - displays status of embedded VM
iPVM_Stop - stops embedded VM
iPVM_Start - starts embedded VM

I was going to give these if a restart was out of the question, but I didn't want to right away, as I've had systems who's voicemail went unresponsive, and an iPVM_Start, would failed, and still took a complete reboot to fix.

Offline bobcheese

  • Sr. Member
  • ****
  • Posts: 435
  • Karma: +3/-0
    • View Profile
Re: Auto Attendant / Voice mail stop working
« Reply #5 on: March 13, 2011, 03:36:47 PM »
If I want to restart vmail without a reboot I normally just perform a backup of the 3300 and include vmail messages. This takes the vmail offline while it does a backup. Normally sorts it out

Offline Chakara

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 607
  • Karma: +2/-0
    • View Profile
    • Kyle Petree
Re: Auto Attendant / Voice mail stop working
« Reply #6 on: March 13, 2011, 10:19:30 PM »
  doh - I never thought of that Bobcheese.  Thanks...

-Chak

Online ralph

  • Mitel Forums Admin
  • Hero Member
  • *****
  • Posts: 5292
  • Country: us
  • Karma: +453/-0
  • Published Author: http://amzn.to/2dcYSY5
    • View Profile
Re: Auto Attendant / Voice mail stop working
« Reply #7 on: March 14, 2011, 09:07:24 AM »
If I want to restart vmail without a reboot I normally just perform a backup of the 3300 and include vmail messages. This takes the vmail offline while it does a backup. Normally sorts it out

Oh man!!  Never thought of this.   Thanks Bobcheese!   Ironically, I'm actually rebooting a system because of vm issues as I write this.

Ralph
« Last Edit: April 22, 2014, 04:46:40 PM by ralph »

Online ralph

  • Mitel Forums Admin
  • Hero Member
  • *****
  • Posts: 5292
  • Country: us
  • Karma: +453/-0
  • Published Author: http://amzn.to/2dcYSY5
    • View Profile
Re: Auto Attendant / Voice mail stop working
« Reply #8 on: March 14, 2011, 11:00:13 AM »
An update on my problem.  ( I know, I know, I should have looked firest)
I was hacked.   Some one went in via TUI last night at 6:02 pm and deleted my VM system.

Now I notice that I have no COR in the system.    Too many people touching this system.

Ralph

« Last Edit: April 22, 2014, 04:46:51 PM by ralph »

Offline brantn

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 270
  • Karma: +6/-0
    • View Profile
Re: Auto Attendant / Voice mail stop working
« Reply #9 on: March 15, 2011, 12:30:45 PM »
Hate that when that happens nothing like programming a million AAs from scratch.


 

Sitemap 1 2 3 4 5 6 7 8 9