Home Page Articles User Guides News Letter  



Author Topic: Call Forward Button Not Working  (Read 6334 times)

Offline thehead

  • Contributer
  • *
  • Posts: 8
  • Karma: +0/-0
    • View Profile
Call Forward Button Not Working
« on: January 26, 2011, 09:50:33 AM »
Same client as before (where we just recently took over managing their Mitel environment), but different site.

Removed and readded 5 of 8 phones due to some major changes they needed with extensions, and rework they wanted.

Everything works fine for the 5 phones, except for 1 thing - Call-Forward button doesn't work.

They are using 5340 phones on a 3300 ICP.

The button is set to CFWD-Always but according to my site contact, when they press the button, nothing happens.

I've checked through and compared working to non-working phones, and can't see the issue.

There were some differences in Coll Rerouting and the Acct. Code was missing on the 5 phones, but this hasn't changed anything.

Where else should I be looking to determine why the button isn't doing anything?

Thanks!

TheHead


Offline ralph

  • Mitel Forums Admin
  • Hero Member
  • *****
  • Posts: 5296
  • Country: us
  • Karma: +453/-0
  • Published Author: http://amzn.to/2dcYSY5
    • View Profile
Re: Call Forward Button Not Working
« Reply #1 on: January 26, 2011, 10:13:55 AM »
The Call Forward Always button needs to be told what it's forwarding to before it will work.
You do this in one of two ways:
1- use the menu to forward all calls to XXXX
2- Use the FAC to forward all calls to XXXX

This will activate the button and then it will work as described.

Ralph
« Last Edit: April 23, 2014, 12:45:32 PM by ralph »

Offline thehead

  • Contributer
  • *
  • Posts: 8
  • Karma: +0/-0
    • View Profile
Re: Call Forward Button Not Working
« Reply #2 on: January 26, 2011, 02:51:41 PM »
I get that - that the users themselves need to use the SuperKey, etc, to tell the Call Forward where to go.

They're telling me that all they ever pressed was the Call Forward button (which is/was set inside the Mitel to Call Forward Always) and they'd automatically get forwarded to their cell phones.

Now - I asked the admin to send me all the cell phone numbers and I've found 3 speedcalls setup for 3 of the 7 cell numbers.

But I can't specify speedcalls in Call Forward Always. and if I try CDE or User Speedcalls and point this to the speedcall numbers on the Call Forward button, I'm told it doesn't work properly.

Brent

Offline ralph

  • Mitel Forums Admin
  • Hero Member
  • *****
  • Posts: 5296
  • Country: us
  • Karma: +453/-0
  • Published Author: http://amzn.to/2dcYSY5
    • View Profile
Re: Call Forward Button Not Working
« Reply #3 on: January 26, 2011, 03:13:27 PM »
Do this as a test:

Look up the FAC.
Have one of the users that has a system speed call dial <fac><speedcall>
See if the user received an error tone.  If yes, check COS of phone.
If not, go to maintenance and do "loc fe ext <users extn number>"
See if it is forwarded.  It should be.
Then ask the user if the call forward button is lit.  If it's programmed as <CFWD Always> it should be.

If anyone of these steps fail you'll need to start at the beginning and find out what they're really doing.

Ralph
Cisco Parts


Offline thehead

  • Contributer
  • *
  • Posts: 8
  • Karma: +0/-0
    • View Profile
Re: Call Forward Button Not Working
« Reply #4 on: January 26, 2011, 04:20:54 PM »
I convinced the user that someone had to have set Call-Forward with the Superkey before and she tried this (as I asked her a few hours ago), and confirmed forwarding is working.

Thanks!

TheHead

Offline ralph

  • Mitel Forums Admin
  • Hero Member
  • *****
  • Posts: 5296
  • Country: us
  • Karma: +453/-0
  • Published Author: http://amzn.to/2dcYSY5
    • View Profile
Re: Call Forward Button Not Working
« Reply #5 on: January 26, 2011, 04:43:55 PM »
Ah yes!  The user who knows it all.....

I like the one where the user says "My husband used to be a phone man and he say <insert whatever here>

 ::)

Ralph
« Last Edit: April 23, 2014, 12:44:49 PM by ralph »

Offline bluewhite4

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1026
  • Country: us
  • Karma: +20/-0
    • View Profile
Re: Call Forward Button Not Working
« Reply #6 on: January 26, 2011, 11:20:01 PM »
Actually just as a thought, the user might not have done it from the SuperKey at all. The admin could have remotely programmed the user's call forwarding via the Group Admin tool. Especially if they forwarded to system speed dials. I don't usually go into all that with users when I set things up like this, I just tell them to push the button.

Offline limamikeseven

  • Contributer
  • *
  • Posts: 27
  • Karma: +0/-0
    • View Profile
Re: Call Forward Button Not Working
« Reply #7 on: January 27, 2011, 12:49:10 AM »
I agree with Bluewhite, best to configure this through group admin and simply get the user to press the button.

Offline ralph

  • Mitel Forums Admin
  • Hero Member
  • *****
  • Posts: 5296
  • Country: us
  • Karma: +453/-0
  • Published Author: http://amzn.to/2dcYSY5
    • View Profile
Re: Call Forward Button Not Working
« Reply #8 on: January 27, 2011, 08:07:26 AM »
Again I forget the simplest things.

There's a new form in the ESM that will do it too.   I think it came out in 4.1(?)
It's called "Call Forwarding Profile".    I would think you could do it there also.

Ralph
« Last Edit: April 23, 2014, 12:45:14 PM by ralph »


 

Sitemap 1 2 3 4 5 6 7 8 9