Home Page Articles User Guides News Letter  



Author Topic: Nupoint "Root user/password disappeared"  (Read 2324 times)

Offline stevek

  • Jr. Member
  • **
  • Posts: 56
  • Country: gb
  • Karma: +0/-0
    • View Profile
Nupoint "Root user/password disappeared"
« on: January 18, 2011, 10:46:22 AM »
Hi,

After a recent upgrade to our nupoint server from version 3 to version 4. I can no longer log in as the root user even at the console the error logs report this:-

Jan 18 15:08:09 nupoint esmith::event[4365]: adjust-services=action|Event|email-update|Action|adjust-services|Start|1295363289 119700|End|1295363289 897145|Elapsed|0.777445
Jan 18 15:43:04 nupoint sshd: pam_ldap: error trying to bind as user "uid=root,ou=Users,dc=oldham,dc=gov,dc=uk" (Invalid credentials)

I remember reading something somewhere that I could recreate/restore the root user using the MSL disk. Has anyone done this and if so have any pointers? Or do I need to boot into single user mode and do it the old fashioned way?

Cheers


Offline stevek

  • Jr. Member
  • **
  • Posts: 56
  • Country: gb
  • Karma: +0/-0
    • View Profile
Re: Nupoint "Root user/password disappeared"
« Reply #1 on: January 19, 2011, 12:45:11 PM »
Found it in the NPM 4.1 release notes.

Locate your copy of the Managed Application Server 7.0.0.19 (or later) CD and boot the system with this CD in the CDROM drive.
Proceed to the screen where it asks you to select either to upgrade the system or to reinstall it. At this point, press Alt+F2.
A command prompt appears. 


 

Sitemap 1 2 3 4 5 6 7 8 9