Home Page Articles User Guides News Letter  



Author Topic: MiCollab contact centre agents  (Read 125 times)

Offline ghost

  • Full Member
  • ***
  • Posts: 135
  • Country: au
  • Karma: +7/-0
    • View Profile
MiCollab contact centre agents
« on: October 12, 2017, 03:50:44 AM »
So after about 2 years away from Mitel, I am back (just started job as onsite Mitel Engineer)

I am having issues with a new setup I am trying to implement using Mitel 3300 MCD 7.2, MiCC 8.1 and MiCollab 7.2

The agents are using MiCollab softphones, which are working for the most part, but when an ACD call comes in MiCollab and Ignite are reporting the call as non-acd. I cant work out why it is not reporting as a ACD call and showing the ACD path the call is coming in on.

After the call is complete the Ignite Realtime monitor is reporting stats and totals correctly.

Any ideas?


Offline ghost

  • Full Member
  • ***
  • Posts: 135
  • Country: au
  • Karma: +7/-0
    • View Profile
Re: MiCollab contact centre agents
« Reply #1 on: October 13, 2017, 03:59:09 AM »
couple things

I contacted someone in the business who is running the setup currently, and Ignite puts a popup card at the top right of their screen. I used one of their logins and it worked, so not a local pc/software issue.

Ive been looking over everything I can think of, from the COS to the MiCollab ext setup to yoursite explorer

So decided to look into the issue where I was little more familiar (in the Mitel Contact Center Client), I picked up the ext I am created and trying to use is not reporting its state (reporting as unknown), but can not get the extension to report

I am seeing data in both the S and A files for the agent in the DataDirectory\Node_01


Offline ghost

  • Full Member
  • ***
  • Posts: 135
  • Country: au
  • Karma: +7/-0
    • View Profile
Re: MiCollab contact centre agents
« Reply #2 on: October 16, 2017, 09:49:14 PM »
So I created whole new user/ext in MiCollab, setup in MCD and MiCC, all working correctly (I get the popup card, and system is reporting agent state correctly)

I then deleted everything from the original user (deleted from MiCollab, from MCD and MiCC), ran MiCC sync, then went through the same process of creation I used for the new user but still same issues

any ideas?

Offline ghost

  • Full Member
  • ***
  • Posts: 135
  • Country: au
  • Karma: +7/-0
    • View Profile
Re: MiCollab contact centre agents
« Reply #3 on: Yesterday at 03:15:06 AM »
Im closing this off, I just ended up grabbing another ext and will use the problem extension for something non-MiCC related


 

Sitemap 1 2 3 4 5 6 7 8 9