Home Page Articles User Guides News Letter  



Author Topic: NuPoint - Can you disable the option to record and send a voicemail msg?  (Read 298 times)

Offline VinceWhirlwind

  • Sr. Member
  • ****
  • Posts: 494
  • Country: au
  • Karma: +12/-0
    • View Profile
When you dial in to NuPoint and press *, it asks you what mailbox you want.
At this point it asks you to record a message for that mailbox.
I see no purpose whatsoever for that option. I mean - seriously - who on earth is going to ring the voicemail system to get to somebody's *mailbox* to leave a message? It makes no sense at all.

The reason it is a problem is that every single person who wants to 3rd-party administer a voice mailbox (despite my clear written instructions that they have to press "*" a second time) logs a support ticket asking me why it tries to record a message instead of giving them the menu.
Is there any way of disabling that record a message option?


Offline sarond

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 979
  • Country: au
  • Karma: +39/-0
    • View Profile
Try enabling Feature Bit 066 to see if you an just press * to login when they hear their greeting.

Offline VinceWhirlwind

  • Sr. Member
  • ****
  • Posts: 494
  • Country: au
  • Karma: +12/-0
    • View Profile
I just tested FCOS66 on v6 and it doesn't change the behaviour. You can still press * to admin the mailbox, but there is no prompt telling you to do this and if you wait a few seconds it just goes straight to recording a message for that mailbox.
 
I'll test it in v7.3 as well next week.
 
The reason I want to sort this out is because I am about to deploy 100 group mailboxes (branch offices) and the 3 pilot sites have *all* logged a support ticket about their confusion over this. Based on the pilot, I can expect another 97 support tickets.

Offline sarond

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 979
  • Country: au
  • Karma: +39/-0
    • View Profile
Sorry I must have misunderstood how you were logging in.

I think NuPoint can keep up with the key presses ok so you could try dialling VM * mailbox *

e.g. if you vm pilot is 6000 and mailbox is 1234
Dial 6000 * 1234 * (you should then be prompted for a passcode)


Offline VinceWhirlwind

  • Sr. Member
  • ****
  • Posts: 494
  • Country: au
  • Karma: +12/-0
    • View Profile
My instructions to the office manager clearly state the second * has to be dialled, but they get confused anyway. I think you're right, if what you are saying works, then I could tell them to dial all those digits as one string.
 
However, you've given me the idea that I could put a speed dial on a handset at each office and that speed dial could be 6000*1234*. I'll see if that works.

Offline VinceWhirlwind

  • Sr. Member
  • ****
  • Posts: 494
  • Country: au
  • Karma: +12/-0
    • View Profile
This is what worked:
6000P*1P1234*

(The "1" on the system I am testing is because it seems to have a multilingual menu option enabled).
 
The Pause is a little bit too long so you hear snippets of greetings, menus etc as it dials the string, but it gets you there in the end.
« Last Edit: August 10, 2017, 10:46:02 PM by VinceWhirlwind »


 

Sitemap 1 2 3 4 5 6 7 8 9