Home Page Articles User Guides News Letter  



Author Topic: Disable "call me back"  (Read 16294 times)

Offline evan631

  • Sr. Member
  • ****
  • Posts: 201
  • Karma: +1/-0
    • View Profile
Disable "call me back"
« on: September 27, 2010, 10:24:01 AM »
Is there a way to disable the "Call me back" feature?  We are using the ICP 3300, and 5330 phones.  We are also using the embedded voicemail.

Secondly, is there a way for me to delete the call me back message on a particular mailbox from the backend?  We have certain people that when they presss the flashing envelope button someone eles extension will ring, but there is no way for them to delete the call me back message.  Nothing is displayed on the screen to read or delete the message.

Thanks.

-Evan
« Last Edit: May 21, 2012, 09:52:06 PM by ralph »


Offline ralph

  • Mitel Forums Admin
  • Hero Member
  • *****
  • Posts: 5297
  • Country: us
  • Karma: +453/-0
  • Published Author: http://amzn.to/2dcYSY5
    • View Profile
Re: Disable "call me back"
« Reply #1 on: September 27, 2010, 11:23:35 AM »
In the class of service of the phones, turn off send message waiting.

Ralph

Offline evan631

  • Sr. Member
  • ****
  • Posts: 201
  • Karma: +1/-0
    • View Profile
Re: Disable "call me back"
« Reply #2 on: September 27, 2010, 11:37:54 AM »
Wouldn't that permanently turn off the voicemail light.  I still need the voicemail lights to work.  Just want to get rid of the call me back feature.


Offline Mattmayn

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1068
  • Country: vi
  • Karma: +14/-0
    • View Profile
Re: Disable "call me back"
« Reply #3 on: September 28, 2010, 07:17:49 AM »
This is out of the help on the 3300:

Disable Send Message
 Select "Yes" to restrict IP telephones from sending Call Me Back messages. The "Leave a Msg" soft prompt is not displayed and/or the message LED on the set initiating the call does not flash; this informs the user that Call Me Back messages are disabled.

Offline evan631

  • Sr. Member
  • ****
  • Posts: 201
  • Karma: +1/-0
    • View Profile
Re: Disable "call me back"
« Reply #4 on: September 28, 2010, 11:15:54 AM »
This does not seem to help.  I have set the COS to disable send message for the IP phone.  I was still able to do a call me back message.


Offline rj1963

  • Contributer
  • *
  • Posts: 5
  • Karma: +0/-0
    • View Profile
Re: Disable "call me back"
« Reply #5 on: November 04, 2010, 11:03:32 AM »
Disabling that feature did not work for me either. When I disabled it, no calls went to voice mail. I have also noticed that the phone that has the message waiting light lit was lit at 2:00am from extension 6666. Can any one tell me waht that might mean?

Thanks,


Offline ralph

  • Mitel Forums Admin
  • Hero Member
  • *****
  • Posts: 5297
  • Country: us
  • Karma: +453/-0
  • Published Author: http://amzn.to/2dcYSY5
    • View Profile
Re: Disable "call me back"
« Reply #6 on: November 04, 2010, 01:26:50 PM »
When you call phone to phone, while it is ringing or you hear a busy, you can press the message key and the ringing phone's message light will turn on.
This is a hold over from when phone systems didn't have voice mails and you light a phones light to tell people to call you back.
You can disable that by turning of the send message waiting in the phones COS (not the VM COS).


Ralph
www.university-music-on-hold.com

Offline rj1963

  • Contributer
  • *
  • Posts: 5
  • Karma: +0/-0
    • View Profile
Re: Disable "call me back"
« Reply #7 on: November 04, 2010, 04:01:02 PM »
When I look at my COS on the 3300, I have 2 options:

Disable Send Message
Message Waiting


Can you tell me which one to disable to remove the "Call Me Back" feature?

Thanks,

Offline ralph

  • Mitel Forums Admin
  • Hero Member
  • *****
  • Posts: 5297
  • Country: us
  • Karma: +453/-0
  • Published Author: http://amzn.to/2dcYSY5
    • View Profile
Re: Disable "call me back"
« Reply #8 on: November 05, 2010, 08:17:57 AM »
It would be the "Disable Send Message"

But,
Let me be sure I know exactly what you're talking about.
When you call a phone, while it's ringing/busy you will have a button that says "call me back".
Is that what you're talking about?   I don't think that feature can be disabled but it doesn't activate your message waiting lamp either.

Ralph
www.university-music-on-hold.com

Offline rj1963

  • Contributer
  • *
  • Posts: 5
  • Karma: +0/-0
    • View Profile
Re: Disable "call me back"
« Reply #9 on: November 05, 2010, 10:13:19 AM »
This happens when the user is not on the phone. The message light is lit at 2:00am.


Offline ralph

  • Mitel Forums Admin
  • Hero Member
  • *****
  • Posts: 5297
  • Country: us
  • Karma: +453/-0
  • Published Author: http://amzn.to/2dcYSY5
    • View Profile
Re: Disable "call me back"
« Reply #10 on: November 05, 2010, 01:43:55 PM »
Let me be sure I understand this:   Your message waiting turns on at 2:00am?   Can I assume that this can't be caused by a person because there isn't anyone in the building to actually press the call me back button?   I must have misunderstood.  I thought people were pressing the message button to light someone the light of someone else.

Try this:  in the COS of the VM ports be sure that Multiline On Hook Dialing is disabled.
Can't say for sure that would cause the problem but I've seen weird stuff when it's not.

Secondly,
Is your system rebooting every night?




Offline hsearson

  • Jr. Member
  • **
  • Posts: 78
  • Karma: +0/-0
    • View Profile
Re: Disable "call me back"
« Reply #11 on: December 14, 2010, 04:49:39 PM »
I just tested this today. I turned off those two options in the Class of service of the sets only. I then left a message in the voicemail and the lights did flash.  Now disabling Message Waiting Ringing Lamp will only make the envelope key flash.

Offline ralph

  • Mitel Forums Admin
  • Hero Member
  • *****
  • Posts: 5297
  • Country: us
  • Karma: +453/-0
  • Published Author: http://amzn.to/2dcYSY5
    • View Profile
Re: Disable "call me back"
« Reply #12 on: December 15, 2010, 09:16:21 AM »
So let me be sure I understand:

With "Message Waiting Ringing Lamp disabled, the big red light doesn't flash but the envelope key does?

Ralph
« Last Edit: April 22, 2014, 04:52:46 PM by ralph »

Offline hsearson

  • Jr. Member
  • **
  • Posts: 78
  • Karma: +0/-0
    • View Profile
Re: Disable "call me back"
« Reply #13 on: December 16, 2010, 08:55:46 AM »
That is correct, it disables the ringing indicator (big red lamp) from flashing but the envelope still flashed.

Offline Chakara

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 607
  • Karma: +2/-0
    • View Profile
    • Kyle Petree
Re: Disable "call me back"
« Reply #14 on: December 21, 2010, 11:52:27 PM »
  Call me crazy, but I thought those 2 buttons were on the same circuit.  Never seen them behave differently....

-Chak


 

Sitemap 1 2 3 4 5 6 7 8 9